phfb.net
当前位置:首页 >> 急求mysql%5.1各个版本源代码!!! >>

急求mysql%5.1各个版本源代码!!!

现在的Linux发行版一般都预先安装了MySQL,会生成配置文件:/etc/my.cnf.如果你安装另一版本的MySQL,就会引起冲突.你那个异常可以这样处理:修改/etc/my.cnf(如果不在/etc/下

将下载下载的包解压到指定目录,(本人)解压到:D:\Program Files (x86) 目录下.因此,MySQL的(安装)包的完整路径为:D:\Program Files (x86)\mysql-5.7.18-winx64解压后,配置好系统环境变量.新增系统环境变量:键名:MYSQL_

直接下载破解版吧.或者使用MYSQL官方的WORKBENCH.

诶,以前也遇到过,你去下载个5.0的版本作为过渡吧,先从4.*的版本导入到5.0,应该会有语法上的警告,但是不会报错,会把过时的语法转换掉,然后从5.0的版本中导出来,最后导入到5.1版本,如果sql文件不大的话,那就直接手工去改吧

bhaaAThangemMkaz2tQhq3/f7dZ7Vj29WeGHjuupj/AhYqymjAuokhYiX1T/fG+q1yR22PdcEP39dxU3ovEolLLzwIZlQr9oJYwUf5eG4x5e1bMPnfIaIl8reszQPHFNbrxBjCVrBEXLTyBLehxzUpVI672t3LjX8q4ytCRCezcoZQfMAc0DulJzNREbwlcf0RcoN0zW3ojBUxGsplBBZZPrD7/bPhkMrjtS8Bxym+HeV1TJDTXuiL8QLg

你的图里显示你装了两个MySQL:MySQL 5.1.28MySQL 4.0.26提示MySQL版本过低,估计是检测到你的MySQL 4.0.26的缘故.试试删掉MySQL 4.0.26

我只是在 5.5 上面导出一个 基本的 sql 语句.然后再执行这个 SQL 语句.不过没有测试过, 5.5 导出的 sql 语句, 能不能在 5.1 上面执行通过了.你可以尝试一下看看.进入MySQL目录下的bin文件夹mysqldump -u 用户名 -p 数据库名 > 导出的

http://dev.mysql.com/get/Downloads/MySQL-5.1/mysql-essential-5.1.37-win32.msi/from/pick#mirrors 这个是官网的,打开以后点一下"No thanks, just take me to the downloads",然后选个镜像就行了 MYSQL服务器没图形界面,也就是说中文英文是一样的.要管理MYSQL得下载个管理器 http://dev.mysql.com/get/Downloads/MySQLGUITools/mysql-gui-tools-5.0-r17-win32.msi/from/pick

点我的电脑>右键>搜索>*.MYD>等20秒>找到了

xgfdjkhbkjvnkjnd, jdngbjkdf kjdnjkgh

相关文档
网站首页 | 网站地图
All rights reserved Powered by www.phfb.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com